Categories
Random.app

PwnageTool 3.1.4 för jailbreak av iPhone 3GS här

Nu börjar det verkligen bli rörigt. Apple har ju sprutat ut sig nya firmware de senaste månaderna, och jailbreak-utvecklarna verkar ha svårt att hinna med. Men nu har Dev-Team släppt PwnageTool som stöder iPhone OS 3.1.2 samt upplåsning av operatörslåset.

Nu har äntligen det ”officiella” upplåsnings- och jailbreakningskitet från veteranerna Dev-Team släppts. PwnageTool 3.1.4 heter den senaste versoinen och finns tyvärr bara för Apples operativsystem OS X.

Det är fortfarande många olika saker som gäller beroende på om du redan har jailbreakat din iPhone, om du ska låsa upp operatörslåset på den och så vidare.

Vi rekommenderar starkt att du läser igenom hela inlägget på Dev-Teams blogg innan du börjar på någon jailbreak.

Dev-Team själva summerar såhär:

  • iPhone 3GS stöds i fabriksutförande – alltså om du nyss köpt en iPhone 3GS – med PwnageTool 3.1.4.
  • iPod touch 2G stöds i PwnageTool 3.1.4 – men bara om den redan är jailbreakad sedan tidigare.
  • iPod touch 3G stöds ej.

Och deras gyllene regel lyder:

Om du använder en iPhone 3G eller iPhone 3GS med ultrasn0w och måste använda ultrasn0w för att kunna få kontakt med omvärlden (med andra ord: du måste låsa upp mobilen till andra operatörer) ska du endast uppdatera din iPhone med en .ipsw-fil som är tillverkad med PwnageTool 3.1.4.

Innan du jailbreakar din telefon – läs noga igenom Dev-Teams inlägg.

[Bild: hexmar]

SEMrush

44 replies on “PwnageTool 3.1.4 för jailbreak av iPhone 3GS här”

Jag som har 3gS med 3.1 installerat får vänta tills ultrasn0w uppdateras för att få bort operatörslåset tydligen 🙁

Går det att låsa upp iphone 3gs med 3.1?? När jag sätter in comviq sim-korten så funkar det inte. Går det att låsa upp eller inte? Om inte , vad ska jag vänta på? MVH

Nej. Du kan Jailbreaka telefonen, men du kan inte låsa upp den för att ringa med en annan operatör. Vi sitter i samma båt, och måste vänta på Ultrasn0w.

@Andres: Vi raderar väldigt sällan kommentarer. Inägg från nya kommentatorer hamnar dock automatiskt i en modereringskö i väntan på manuellt godkännande. När du har skrivit ett antal godkända kommentarer hävs spärren och dina kommentarer publiceras direkt.

Verkligen jätte ledsen att behöva fråga detta, Men jag fick en Telia iphone 3gs med 3.1, Och jag har tele2 abo sen innan. Vill bara dubbel checka att jag har fattat saken rätt. Jag som bara för tillfället är intresserad av att byta operatör behöver vänta på Ultrasnow? Jag behöver inte Jailbreaka min mobil? Har jag fattat saken rätt då?
Mvh
Förvirrad.

Vi som har 3.1 installerat på våra 3GS:er måste vänta tills DevTeam uppdaterar Ultrasn0w. Sedan måste vi jailbreaka telefonen med PwnageTool eller Blackra1n (för att Ultrasn0w ska fungera) och detta kan man alltså redan göra idag.

Och då kommer jag (3Gs-användare) med två par frågor till …

1. Det här är ju Pwnage med stöd för version 3.1.2. Kan och bör man uppdatera till denna version (från 3.1) innan man jailbreakar?

2. Vad betyder den här meningen på Dev-Team bloggen ”3GS users need to get their ECID hashes for 3.1.x now”?

Jompen: Jag skulle nog vänta med att uppdatera till 3.1.2. Det går ju inte att byta tillbaka till en gammal version, så tills det finns Jailbreak (finns idag iofs) och Ultrasn0w för 3.1.2 så väntar jag iaf med min 3.1.

På andra frågan vet jag inte riktigt vad de menar, men det känns som typ ”Jailbreaka nu medans ni kan” ungefär? Om man fortsätter läsa meningen så verkar det så.

Jag undrar även vad IPSW betyder? IP SoftWare?

Streetrobban: IPSW är alltså filen som innehåller iPhone-firmwaren. Vet inte riktigt vad förkortningen står för.

Streetrobban: Tack för svar!

IPSW-filen, ska man skapa den själv eller ladda ned den separat, eller hur ska det annars normalt sett gå till? I steg två i Pwnage Tool så får jag upp ett rött meddelande om att ”No firmware found!”, och jag förstår inte helt säkert hur jag ska få fram den. Tacksam för svar.

Tja, läste på Dev team forum att dom inte ska göra Ultrasn0w för 3.1, att dom kommer koncentrara sig på nästa version. Tror ni det stämmer? Vad ska man med sin iphone 3gs 3.1 till då? 🙁

Andres: I så fall får vi vänta tills Ultrasn0w kommer till 3.1.2 (eller vilken nästa version nu blir) och Jailbreaka då. Jag hoppas inte det stämmer, man vet väl inte nästa nästa uppdatering från Apple kommer. Jag läste även att det blir svårare att Jailbreaka numer, och en ny uppdatering från Apple kanske gör det omöjligt att Jailbreaka? Hoppas det kommer med Ultrasn0w till 3.1 eller 3.1.2!

Känns som det kommer bli mindre jailbreak m.m nu, börjar bli för många versioner och för många enheter 🙁

Ni får ursäkta mig om detta inte tillhör här, men jag funderar på att beställa en iphone 3gs från telia vars leveranstid ligger på ungefär 3veckor. Jag använder mig av tele2 abonnemang annars. Om jag beställer telefonen kan jag förvänta mig att kunna jailbreaka och använda mig av mitt tele2-kort när den anländer?

Jag är tacksam för svar. 🙂

kze: Om du beställer en iPhone nu kommer du att få den med 3.1 (kanske 3.1.2) installerat. Idag finns det verktyg att Jailbreaka 3.1 och även 3.1.2. Men det finns inga verktyg för ta bort operatörslåset. För det behövs Ultrasn0w, som ännu inte finns i en ny version. Det betyder att du inte kan köra ditt Tele2 abonnemang i telefonen.

Jag vet dock inte om det under 3 veckor (din leveranstid) kommer en ny version av Ultrasn0w. Möjligheten finns, men det är absolut inget jag skulle lita på.

Hej, en bra tråd det här.
Undrar om någon vet följande. Jag och en polare har köpt varsin 3gs med 3.1.2 på. Kan man verkligen jailbreka dom med Blackra1n.
Det står så här: ”WARNING: Even though the GeoHot jailbreak supports 3.1.2 do not update if you are on iPhone OS 3.0.1 or 3.0. You will lose your unlock. Use PwnageTool to safely update to 3.1 without performing a baseband update. If you really must have 3.1.2 then wait for the next version of PwnageTool. If you have already updated to 3.1 or 3.1.2 without using PwnageTool then you’ve lost the ability to unlock for the time being. You can now use BlackRa1n to at least regain your jailbreak :)”

Betyder det att vi kan köra en JB och komma åt 3:e parts program eller inte?

Tack för svar
B

Björn: Ja ni kan Jailbreaka och komma åt tredjeparts-program. Varningen är riktad till personer som redan har Jailbreakat och tagit bort operatörslåset på sina mobiler med 3.0 eller 3.0.1. GeoHot varnar dem för att inte uppgradera till 3.1 eller 3.1.2 p.g.a. att operatörslåset då kommer tillbaka, och det finns idag inget program (Ultrasn0w) som kan ta bort operatörslåset.

Hej!

Köpte mig en iPhone 3GS för några veckorsen som kom med 3.0.1 och någon vecka senare uppdaterade jag till 3.1.

Dock har jag nu i efterhand förstått möjligheterna med en jailbreakad telefon, alla inställningar som apple blockerat osv genom en kompis som jailbreakat sin.

(1) Då jag kör med Telia, kommer det bli några problem för mig att jailbreaka? Antar att ultrasn0w bara tar bort operatörslåset, så det är ju något jag egentligen inte behöver i dagsläget.

(2) Om jag skulle få för mig att tex bege mig utomlands/byta operatör om ett år. Kommer jag kunna lägga in ultrasn0w då, eller måste det göras samtidigt som jailbreak? (förutsatt att det kommer ultrasn0w för de nyare mjukvarorna..)

Var hittar jag en bra guide? De jag lyckats googla fram skriver alla med stora bokstäver att 3GS med 3.1 inte går osv… Någon som har en informativ lättföljd guide?

En följdfråga och eventuellt svar på min egna fråga (2) när jag nu synat artikeln några gånger till:

Det ”Men nu har Dev-Team släppt PwnageTool som stöder iPhone OS 3.1.2 samt upplåsning av operatörslåset.”
– Innebär detta att PwnageTool 3.1.4 fixar operatörslåset med? Alltså fixar det som ultrasn0w normalt fixar? (Detta strider dock mot vad Streetobban säger i kommentarer..)

Och hela kalaset stödjer 3.1.2 så om jag hittar en ipsw-3.1.2-fil så kan jag göra min iPhone jailbreakad och köra med 3.1.2?

För övrigt. Var hittar jag dessa ipsw-filer?

Men sedan står det:

Peter: För att kunna låsa upp operatörslåset krävs det att du redan gjort det när du jailbreakat din iPhone tidigare.

For those who have been onboard the “unlock train”, simply install ultrasn0w via Cydia once you’ve restored to your custom IPSW.

.ipsw-filen tillverkar du (om jag förstått allting rätt) med PwnageTool.

Peter: Som jag har förstått det så måste man ha Ultrasn0w för att ta bort operatörslåset. Med PwnageTool Jailbreakar du bara telefonen. Jag är ganska säker på att så är fallet.

Wow!! det funkade hur bra som helst! 😀
Bara att klicka på exe. filen och efter någon minut är min GS öppen för 3:e parts program, häärlich och tack ska Ni ha för denna suveräna sajt.

Cheers
🙂
Björn

Hejsan, jag har precis som Peter en Iphone 3GS som kom med 3.1 .

Problemet är bara att jag använder mig av comviq istället för Telia och jag har tröttnat på att behöva både ha en mobil och Iphone i fickan hela tiden :).

Hur gör man för att öppna upp operatörslåset egentligen? finns det någon guide?

Hej, har samma problem här. Iphone 3gs 3.1.2 och jag undrar hur lång tid det kan ta för ultrasnow att komma ut med unlock för den versionen?

Om det handlar om veckor så funderar jag därför då på att sälja telefonen. Finns det ingen uppskattning av hur lång tid det kommer ta?

Tacksam för svar 🙂 mvh

Hej! Har en 3GS och undrar om det finns några nackdelar med att jailbreaka? Kan man som tidigare köra iTunes och då tillbaka den till orginalläget?

Hej!

ursäkta om denna fråga redan besvarats. Jag har en jailbreakad/upplåst Iphone 3GS version 3.0.1 (modemfirmware 04.26.08)
Jag får en efterfrågan på itunes om att jag kan uppdatera min iphone till 3.1.2

min fråga är om det är säkert att uppdatera min iphone? den kommer väl inte krascha? och värst av allt, kan jag låsa upp den igen? eller kommer den fortfarande vara upplåst efter jag uppdaterat den till 3.1.2?
har hört lite grejer om att 3.1.2 skapat problem…

svar skulle uppskattas!

Tack på förhand,

HK

ser att dethär var skrivet för längesen men ville bara säga att jag hade kvar unlocken när jag hade uppdaterat min, jag blev själv förvånad för nästan alla hade förlorat sin unlock när dom uppdaterat. tänker på vänner osv

Hallå, fått min iphone g3s nu, den har version 3.0.1.

Den är ”låst” till 3, och jag vill ha mitt gamla comviq kontantkort, går det att låsa upp den? ( har läst trådarna innan men fattar inte riktigt) och vad kan hända om man provar själv? 🙂

tjena!

Kan man enligt dev-teams blog låsa upp en 3.1 iphone 3gs om man har Mac och inte Windows?

tack / Filip

Hej,
jag har precis fått min iphone 3gs version 3.1.2.
Jag har försökt att jailbreaka den och allt fungerar fram tills det sista steget där telefonen skall starta om. Inget händer och skärmen är helt svart.

/tack i förhand

Jag fick min 3GS idag, var snabb med att jailbreaka med Rain-programmet och det gick inte alls så bra. Startade jag om mobilen blev jag tvungen att ansluta den till itunes och köra programmet igen… Jag gjorde en återställning av hela mobilen men nu kan jag inte installera några Apps alls istället. Vad gör jag nu?

hejsan jag har en 3gs som köptes 20 dec 09,jag undrar hur man går till väga för att kunna köra program och spel som går att ladda ner från olika torrents sidor,är ej intresserad av att byta operatör,
vilket program man nu använder går det att återställa allt till org igen om man skulle vilja göra det

Tjena!
Ni verkar veta vad ni sysslar med då det kommer till jailbreakade iphones. Har just flyttat tillbaka till Sverige och har stött på problem med min jailbreakade iphone. den har fungerat felfritt över hela världen med diverse kontantkort, förutom här i Sverige. Kontantkortet är halebop, laddat och fungerar i varje annan mobil jag testat det i. förutom i min iphone. har ni några klyftiga svar på vad detta beror på eller vad jag måste göra för att lösa mitt enorma problem?

Hej.
Har funderingar på att köpa en iphone 3gs från Strobritatien som ska vara upplåst till alla operatörer, går det att jailbreaka dom så man får Svenska i telefonen.

Mvh kristian

Hej alla glada!
Jag har nyss köpt mig en iphone 3gs och dumme jag uppdatara den till firmware 3.1.3 med botrom 05.12.01. Telefonen har inte varit jailbreakad förut. Visste inte att det fanns när jag köpte den. Och när jag startade upp telefonen med itunes så ville den uppdatera firmwear direkt. Finns det någon möjlighet att jailbreaka den? Jag behöver inte låsa upp den för jag har mitt abenomang och jag kommer inte byta kort ändå. Men jag vill kunna ladda in spel utanför appelstore. Hur går jag till väga??
MvH Tobbe

Råkade uppdatera min Iphone 3 GS till 3.1.3. så den låste sig till Telia. Har det fortfarande inte kommit någon tillförlitlig jailbeak?

Hejsan,någon som vet hur man skall göra när man jailbreakat sin telefon,och nu så får jag ej igång den,för det är ett batteri med blixt på fronten och den vägrar att ladda?!?!?!

//Jonas

Lämna ett svar till Filip Avbryt svar

E-postadressen publiceras inte. Obligatoriska fält är märkta *