PwnageTool 3.1.4 för jailbreak av iPhone 3GS här

Nu börjar det verkligen bli rörigt. Apple har ju sprutat ut sig nya firmware de senaste månaderna, och jailbreak-utvecklarna verkar ha svårt att hinna med. Men nu har Dev-Team släppt PwnageTool som stöder iPhone OS 3.1.2 samt upplåsning av operatörslåset. Nu har äntligen det "officiella" upplåsnings- och jailbreakningskitet från veteranerna Dev-Team släppts. PwnageTool 3.1.4 heter den senaste versoinen och finns tyvärr bara för Apples operativsystem OS X. Det är fortfarande många olika saker som gäller beroende på om du redan har jailbreakat din iPhone, om du ska låsa upp operatörslåset på den och så vidare. Vi rekommenderar starkt att du läser igenom hela inlägget på Dev-Teams blogg innan du börjar på någon jailbreak. Dev-Team själva summerar såhär:
  • iPhone 3GS stöds i fabriksutförande - alltså om du nyss köpt en iPhone 3GS - med PwnageTool 3.1.4.
  • iPod touch 2G stöds i PwnageTool 3.1.4 - men bara om den redan är jailbreakad sedan tidigare.
  • iPod touch 3G stöds ej.
Och deras gyllene regel lyder:
Om du använder en iPhone 3G eller iPhone 3GS med ultrasn0w och måste använda ultrasn0w för att kunna få kontakt med omvärlden (med andra ord: du måste låsa upp mobilen till andra operatörer) ska du endast uppdatera din iPhone med en .ipsw-fil som är tillverkad med PwnageTool 3.1.4.
Innan du jailbreakar din telefon - läs noga igenom Dev-Teams inlägg. [Bild: hexmar]